Sporadic service disruption caused by third-party provider affecting some portals in Europe
Incident Report for Planday
Resolved
Our third party provider has mitigated the issue on their end and service is now fully restored.
We thank you for your patience and apologies for the impact to the affected customers.
Posted Nov 10, 2023 - 13:16 CET
Identified
We are currently experiencing a sporadic service disruption due to an incident at one of our third-party providers. This is impacting some customers in Europe.
We will update here as soon as we receive additional information from our provider.
Posted Nov 10, 2023 - 11:25 CET
This incident affected: Web, Mobile App - iOS, and Mobile App - Android.