Mobile app incident (Partially resolved)
Incident Report for Planday
Resolved
New versions of Planday's Android and iOS apps are now fully available.
We recommend users allow the app to update to version 6.5.1 for both platforms.
Thank you for your patience while we fixed the issues.
This incident has been resolved.
Posted Jun 16, 2020 - 22:00 CEST
Monitoring
The team is gradually rolling out new versions of our Android and iOS apps, which will fix the issues with SSO (Single sign-on).
We expect this rollout to be complete by Tuesday 16th of June.

Some users may get logged out and will need to re-authenticate.

Please make sure to update your app once the update is available for you in App Store / Google Play Store.
Posted Jun 09, 2020 - 15:07 CEST
Update
Our team expects to roll out a partial fix for SSO soon.

We will update this page at 18:00 CEST or as events warrant.

Thank you for your patience.
Posted Jun 09, 2020 - 12:33 CEST
Update
Some users might experience login issues with our mobile app.

In case you have been logged out of the app, please log in again.
If you can't log in and have been locked out, please ask your portal's admin to disable Single sign-on (SSO).

We continue to work on a fix.
Next update will be Tuesday 9th of June at 12:30 CEST or as events warrant.

Thank you for your patience.
Posted Jun 08, 2020 - 12:33 CEST
Update
The team is continuing to work on a fix for this issue.

Some users might experience login issues with our mobile app.

In case you have been logged out of the app, please log in again.

If you can't log in and have been locked out, please ask your portal's admin to disable Single sign-on (SSO).

Next update will be Monday 8th of June at 12:30 CEST or as events warrant.

Thank you for your patience.
Posted Jun 07, 2020 - 17:00 CEST
Update
We are continuing to work on a fix for this issue.

Some users might experience login issues with our mobile app.

In case you have been logged out of the app, please log in again.

If you can't log in and have been locked out, please ask your portal's admin to disable Single sign-on (SSO).

Next update will be Sunday 7th of June at 17:00 CEST or as events warrant.

Thank you for your patience.
Posted Jun 06, 2020 - 16:17 CEST
Update
Some users might experience login issues with our mobile app.

In case you have been logged out of the app, please log in again.

If you can't log in and have been locked out, please ask your portal's admin to disable Single sign-on (SSO).

Next update will be Saturday 6th of June at 17:00 CEST or as events warrant.

Thank you for your patience.
Posted Jun 05, 2020 - 16:48 CEST
Update
We’re continuing to work on a fix. Users might experience getting locked out of the app, in which case, please log in again.
If you have been locked out of Planday's mobile app, please ask the portal's admin to disable Single sign-on (SSO).
Next update will be Friday 5th of June at 17:00 CEST or as events warrant.
Thank you for your patience.
Posted Jun 04, 2020 - 14:21 CEST
Update
The team is still working on a fix.

If you have been locked out of Planday's mobile app, please ask the portal's admin to disable Single sign-on (SSO).

Next update will be today Thursday 4th of June at 16:00 CEST or as events warrant.
Posted Jun 04, 2020 - 12:00 CEST
Update
The team is still working on a fix.

If you have been locked out of Planday's mobile app, please ask the portal's admin to disable Single sign-on (SSO).

Next update will be Thursday 4th of June at 12:00 CEST or as events warrant.
Posted Jun 03, 2020 - 12:56 CEST
Update
We are continuing to work on a fix for this issue.
Next update will be at 13:00 CEST or as events warrant.
Thank you for your patience.
Posted Jun 03, 2020 - 08:13 CEST
Update
Service is now restored for push notifications. Our team is continuing to work on a fix for the SSO login issue.
Posted Jun 02, 2020 - 13:30 CEST
Identified
The issue has been identified and our team is working to implement a fix.
Posted Jun 02, 2020 - 11:34 CEST
Investigating
We currently have issues with our SSO.
Some Planday mobile app users might experience being logged out of the mobile app - please sign in again should you have been affected.

Also, push notifications are currently unavailable for users of Planday's Android app.

Our team is investigating the issues and we will update this page as events warrant.
Thank you for your patience.
Posted Jun 02, 2020 - 10:26 CEST
This incident affected: Mobile App (Mobile App - iOS, Mobile App - Android).