Third-party incident causing log in issues
Incident Report for Planday
Resolved
This incident has been resolved.
Posted Oct 06, 2020 - 14:00 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2020 - 13:10 CEST
Identified
We have identified the issue to be caused by third-party.

Our team is doing everything they can to mitigate impact.

We will update you within the next 30 minutes or as events warrant.

Thank you for your patience.
Posted Oct 06, 2020 - 13:03 CEST
Investigating
We’re sorry to report that some users are currently unable to log into Planday. We’re working on a solution and will report back as soon as it’s fixed. Thanks for your patience with us!
Posted Oct 06, 2020 - 12:26 CEST
This incident affected: Mobile App (Mobile App - iOS, Mobile App - Android) and Planday Web.