Sporadic loading issues affecting some portals
Incident Report for Planday
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 16:46 CET
Update
We have implemented a fix and will continue to monitor.
Posted Nov 14, 2024 - 10:25 CET
Update
While we have mitigated impact for a majority of customers, some portals might experience transient slowness which will eventually resolve itself.
We are working on a more permanent solution and will update this page as events warrant
Posted Nov 13, 2024 - 17:19 CET
Monitoring
We have mitigated impact and are currently monitoring.
Posted Nov 13, 2024 - 13:31 CET
Identified
Our team has identified the issue and we are looking into solutions to mitigate customer impact.
We will update this page as events warrant
Posted Nov 13, 2024 - 11:30 CET
Investigating
We are currently investigating reports of slow loading sporadically affecting some portals.
Posted Nov 13, 2024 - 11:03 CET
This incident affected: Web.