Open API party down

Incident Report for Planday

Resolved

This incident has been resolved.
Posted Jul 05, 2022 - 19:28 CEST

Monitoring

The issue has been identified and a fix has now been implemented. We are currently monitoring the results
Posted Jul 05, 2022 - 19:05 CEST

Investigating

We’re sorry to report that our HR Open API is partly down.
Our team is working to identify the root cause and mitigate impact.
We will send an update as events warrant.
Posted Jul 05, 2022 - 18:22 CEST
This incident affected: Open API.