Service Disruption caused by Third-Party affecting Australian portals
Incident Report for Planday
Resolved
Our third party provider has mitigated the issue on their end and service is now fully restored.
We thank you for your patience and apologise for the impact to the affected customers.
Posted Aug 30, 2023 - 19:33 CEST
Update
The mitigation measures taken by the third party are starting to take effect however it may take a few hours until improvements are notable.

We will update here as soon as we receive additional information from our provider.
Posted Aug 30, 2023 - 15:45 CEST
Identified
The third party has identified the issue and are actively working on mitigating the impact.
Posted Aug 30, 2023 - 14:24 CEST
Investigating
We are currently experiencing a service disruption due to an incident at one of our third-party providers. This is impacting customers in Australia.

We will update here as soon as we receive additional information from our provider.
Posted Aug 30, 2023 - 13:34 CEST
This incident affected: Web, Punch Clock, Mobile App - iOS, Mobile App - Android, and Mobile Kiosk App.