Service disruption caused by a third party provider

Incident Report for Planday

Resolved

This incident has been resolved.
Posted Jul 31, 2024 - 00:20 CEST

Monitoring

The third party provider has taken mitigation measures which are starting to take effect, however it may take a few hours until improvements are notable.

We will update here as soon as we receive additional information from our provider.
Posted Jul 30, 2024 - 16:20 CEST

Identified

Our third party provider is still investigating and working on a mitigating the issue on their end that is causing a service disruption in our product.

We will update here as soon as we receive additional information from our provider.
Posted Jul 30, 2024 - 16:02 CEST

Investigating

We are currently experiencing a service disruption due to an incident at one of our third-party providers.

We will update here as soon as we receive additional information from our provider.
Posted Jul 30, 2024 - 14:22 CEST
This incident affected: Web.