Third party incident - Degraded performance for all accounts
Incident Report for Planday
Resolved
We’re relieved to say we’re out of the woods! Planday accounts are up and running now.

Thank you for bearing with us.
Posted 3 months ago. May 02, 2019 - 22:39 CEST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. May 02, 2019 - 22:23 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. May 02, 2019 - 22:08 CEST
Investigating
We’re very sorry to say that a large number of Planday accounts are experiencing degraded performance at the moment. Fixing this is our #1 priority right now. We greatly appreciate your patience.
Posted 3 months ago. May 02, 2019 - 21:48 CEST
This incident affected: Mobile App (Mobile App - iOS, Mobile App - Android, Kiosk App) and Planday Web, Punch Clock, API.