Submission of vacation requests currently unavailable in mobile apps, Please go to our web version to access all vacation and overtime features
Incident Report for Planday
Resolved
This incident has been resolved.
Posted Mar 13, 2020 - 18:12 CET
Monitoring
We have applied a temporary fix in order to mitigate impact for our customers.
While some mobile users might experience longer loading time, viewing and handling vacations should now be available on mobile app.
We are continuing to monitor this incident and thank you for your patience.
Posted Mar 13, 2020 - 09:39 CET
Investigating
We are currently investigating the re-occurrence of the issue.
Posted Mar 13, 2020 - 09:11 CET
Monitoring
We have applied a temporary fix in order to mitigate impact for our customers.
While some mobile users might experience longer loading time, viewing and handling vacations should now be available on mobile app.
We will continuing to monitor this incident and thank you for your patience.
Posted Mar 12, 2020 - 21:30 CET
Investigating
We are currently seeing issues with viewing and handling vacations for some Planday accounts on mobile app.
Our team is investigating and we will update you within half an hour or as events warrant.
Posted Mar 12, 2020 - 20:59 CET
Monitoring
We have applied a temporary fix in order to mitigate impact for our customers.
While some mobile users might experience longer loading time, viewing and handling vacations should now be available on mobile app.
We are continuing to monitor this incident and thank you for your patience.
Posted Mar 12, 2020 - 11:04 CET
Investigating
We are experiencing issues with viewing and handling vacations on mobile app.
The team is investigating and we will update you within the next hour or as events warrant.
Thank you for your patience.
Posted Mar 12, 2020 - 10:32 CET
Monitoring
A fix has been implemented and we will be monitoring the results for the next 24 hours.
We thank you for your patience while we investigated the issue.
Posted Mar 11, 2020 - 19:11 CET
Update
Our team is still investigating the issue - we thank you for your patience
Posted Mar 11, 2020 - 18:01 CET
Update
We are continuing to investigate this issue.
Posted Mar 11, 2020 - 17:15 CET
Investigating
We’re sorry to report that we are currently seeing issues with viewing and handling vacations for some Planday accounts on mobile app. We will get it fixed ASAP. Thanks for your patience with this. The next update will be in 30 mins.
Posted Mar 11, 2020 - 16:44 CET
This incident affected: Mobile App (Mobile App - iOS, Mobile App - Android).