Delays in notifications and sms
Incident Report for Planday
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 25, 2019 - 18:08 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Mar 25, 2019 - 17:52 CET
Investigating
We are currently seeing some delays in our notification and sms services.
Please bear with us whilst we investigate the issue.

We apologise for the inconvenience.
Posted 5 months ago. Mar 25, 2019 - 17:33 CET
This incident affected: Planday Web and Mobile App (Mobile App - iOS, Mobile App - Android).