People page inaccessible for some Planday accounts
Incident Report for Planday
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 15:21 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2021 - 14:59 CEST
Investigating
We’re sorry to report that some Planday accounts might experience the People page being inaccessible.
Our team is working to identify the root cause and implement a solution.
Posted Jun 10, 2021 - 14:55 CEST
This incident affected: Planday Web and Mobile App (Mobile App - iOS, Mobile App - Android).