Degraded performance for some Planday accounts
Incident Report for Planday
Resolved
We've rolled out a fix for the network-related issue that prevented pages from loading on some accounts. Thank you for bearing with us, and for your patience while we worked out the issue. The issue is now resolved, and all accounts are fully operational.
Posted about 2 months ago. Apr 27, 2019 - 09:34 CEST
Monitoring
We have found the issue that resulted in degraded performance on some accounts, and are monitoring our fix closely. Thank you for your patience!
Posted about 2 months ago. Apr 27, 2019 - 08:54 CEST
Investigating
We’re very sorry to say some Planday accounts are experiencing degraded performance at the moment. Fixing this is our #1 priority right now. We greatly appreciate your patience.
Posted about 2 months ago. Apr 27, 2019 - 08:18 CEST
This incident affected: Planday Web, Punch Clock, Help Chat, API and Mobile App (Mobile App - iOS, Mobile App - Android, Kiosk App).