Payroll / reporting data delayed
Incident Report for Planday
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 01, 2019 - 14:14 CET
Monitoring
The fix is now implemented and the issue mitigated.
We will continue to monitor the systems closely.
Posted 3 months ago. Mar 01, 2019 - 13:14 CET
Identified
A fix is being implemented and we expect the issue to be mitigated within 30 min.

Thank you for hanging in there.
Posted 3 months ago. Mar 01, 2019 - 12:56 CET
Investigating
There are currently some delays in payroll data.
Please bare with us whilst we investigate the issue.

Next update will be in 15 min.
Posted 3 months ago. Mar 01, 2019 - 12:40 CET
This incident affected: Planday Web.