Sporadic service disruptions
Incident Report for Planday
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 10:06 CEST
Update
Planday is fully operational for the majority of our customer.
If you experience error messages in the product, please ensure that your OS/Browser is updated to latest version.
We will continue to monitor performance for the time being.
Posted Oct 02, 2021 - 10:11 CEST
Monitoring
Impact have been mitigated for majority of Planday customers. A limited number of users might experience sporadic disruptions which we are working to solve. This incident will remain open until a permanent fix is in place.
Posted Oct 01, 2021 - 17:02 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 01, 2021 - 13:08 CEST
Identified
We are currently experiencing sporadic service disruptions in various areas of the product.

Our team is working to mitigate impact.

Additional updates will follow as events warrant.
Posted Oct 01, 2021 - 11:33 CEST
This incident affected: Planday Web.