Degraded performance for some accounts
Incident Report for Planday
Resolved
This incident has been resolved.
Posted 11 days ago. Oct 10, 2019 - 16:39 CEST
Update
We are continuing to monitor for any further issues.
Posted 11 days ago. Oct 10, 2019 - 16:25 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 days ago. Oct 10, 2019 - 16:25 CEST
Investigating
We’re sorry to say that some Planday accounts are experiencing degraded performance at the moment. Fixing this is our #1 priority right now. We greatly appreciate your patience.
Posted 11 days ago. Oct 10, 2019 - 16:12 CEST
This incident affected: Mobile App (Mobile App - iOS, Mobile App - Android, Kiosk App) and Planday Web, Punch Clock.