Delay in delivering SMS messages
Incident Report for Planday
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 13, 2019 - 09:07 CEST
Monitoring
This morning our SMS provider have experienced challenges with outgoing messages.
At the time of writing, messages can be delivered to the API but delivered to the recipient with a bit of delay.
We will send you an update as soon as we have something new from our SMS provider.
Posted about 1 month ago. Sep 12, 2019 - 12:32 CEST
This incident affected: Mobile App (Mobile App - iOS, Mobile App - Android) and API.