Issues with SMS and messages sent via web - affecting some accounts
Incident Report for Planday
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 00:15 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 19, 2020 - 23:51 CET
Investigating
We’re very sorry to report that a number of Planday accounts are experiencing issues with SMS and messages sent via web right now.
Our team is working to identify the root cause and mitigate impact.
We will send an additional update in 60 minutes or as events warrant.
In the meantime, please use Planday's mobile app for sending SMS and messages.
Posted Nov 19, 2020 - 23:24 CET