Some portals might experience error message "Stuck in Orbit"
Incident Report for Planday
Resolved
This incident has been resolved.
Posted 3 days ago. Jun 14, 2019 - 14:40 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 days ago. Jun 14, 2019 - 14:27 CEST
Investigating
Some DK and UK portals might receive the error message "Stuck in Orbit" when navigating in the portals.

We are currently investigating the issue, thank you for bearing with us.
Posted 3 days ago. Jun 14, 2019 - 14:20 CEST
This incident affected: Planday Web.