Incident caused by a 3rd party
Incident Report for Planday
Resolved
Our provider has mitigated the networking issue. Our systems are back online. Thank you so much for hanging in there.
Posted 10 days ago. Oct 11, 2019 - 13:40 CEST
Monitoring
Our provider have implemented a fix and we are monitoring the results
Posted 10 days ago. Oct 11, 2019 - 13:32 CEST
Update
We are currently in contact with our provider. All accounts is usable but with decreased performance.
Posted 10 days ago. Oct 11, 2019 - 13:28 CEST
Investigating
We right now experience issues due to an incident at one of our providers. Fixing this is our #1 priority right now. We greatly appreciate your patience.
Posted 10 days ago. Oct 11, 2019 - 13:12 CEST
This incident affected: Planday Web, Punch Clock, and API.