API incident
Incident Report for Planday
Resolved
This incident has been resolved.
Posted Oct 10, 2018 - 15:04 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 10, 2018 - 15:00 CEST
Identified
We are currently experiencing issues on our API, which is affecting Schedule and Mobile App
The problem has been identified and a fix is currently being implemented.

An update will follow soon.
Posted Oct 10, 2018 - 14:53 CEST
This incident affected: Mobile App - iOS.