Error message in Schedule for some accounts
Incident Report for Planday
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 14:20 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2020 - 14:01 CEST
Investigating
We’re really sorry to report that some customers might experience error messages in the Schedule.
We’re working on a solution and will let you know when it is resolved.
Posted Jul 29, 2020 - 13:56 CEST