Time out errors on Web
Incident Report for Planday
Resolved
We’re happy to report this issue is now fixed. Thanks for being patient with us while we solved it!
Posted 18 days ago. Oct 03, 2019 - 16:04 CEST
Update
We are continuing to monitor for any further issues.
Posted 18 days ago. Oct 03, 2019 - 15:36 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 18 days ago. Oct 03, 2019 - 15:36 CEST
Update
We continue to investigate the issue. The next update is in 15 minutes.
Posted 18 days ago. Oct 03, 2019 - 15:27 CEST
Update
We are continuing to investigate this issue.
Posted 18 days ago. Oct 03, 2019 - 15:17 CEST
Investigating
We’re very sorry to report that a large number of Planday accounts are experiencing degraded performance and time out errors right now. Fixing this is our top priority. We really appreciate your patience with us. The next update will be in 15 minutes.
Posted 18 days ago. Oct 03, 2019 - 15:10 CEST
This incident affected: Mobile App (Mobile App - iOS, Mobile App - Android, Kiosk App) and Planday Web, Punch Clock.