Third party incident - Degraded performance for all accounts
Incident Report for Planday
Resolved
Our provider has mitigated the networking issue. Our systems are back online. Thank you so much for hanging in there.
Posted 5 months ago. May 02, 2019 - 23:56 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 02, 2019 - 23:23 CEST
Investigating
We are sorry to say that the performance issues earlier, caused by a third party, has not yet been resolved. There will be an update in 15 min.

We apologise for the inconvenience.
Posted 5 months ago. May 02, 2019 - 23:02 CEST
This incident affected: Mobile App (Mobile App - iOS, Mobile App - Android, Kiosk App) and Planday Web, Punch Clock, Help Chat, API.