Problems loading some accounts due to 3rd party issues
Incident Report for Planday
Resolved
This incident has been resolved.
Posted Jan 15, 2020 - 02:40 CET
Investigating
We right now experience issues due to an incident at one of our providers. Our team is working on a fix and we will update you within the next 30 minutes.
We greatly appreciate your patience.
Posted Jan 15, 2020 - 01:30 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 15, 2020 - 01:00 CET
Update
We are continuing to investigate this issue - Next update will be within thirty minutes.
Posted Jan 15, 2020 - 00:29 CET
Update
We’re sorry everyone, it seems some Planday accounts aren’t loading properly. Apologies for any problems this causes you — we are working hard to resolve it. We will let you know when it’s fixed. Thanks for your patience!
Posted Jan 15, 2020 - 00:00 CET
Update
Our investigation continues. We apologise for the inconvenience and will update you within 30 minutes.
Posted Jan 14, 2020 - 23:30 CET
Update
We’re still investigating and will update you as soon as possible.
Posted Jan 14, 2020 - 23:00 CET
Update
We are continuing to investigate this issue.
Posted Jan 14, 2020 - 22:35 CET
Investigating
We’re sorry to report that Planday is running a bit slowly for some accounts. We’re working on a fix for this and will update you as soon as we have a solution.
Posted Jan 14, 2020 - 22:13 CET
This incident affected: Planday Web and Punch Clock.