Degraded performance for all accounts due to a third party incident
Incident Report for Planday
Resolved
The maintenance is completed successfully and we are monitoring our system. We apologise for the inconvenience this has caused and thank you for your patience.
Posted about 1 month ago. Sep 19, 2019 - 20:33 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Sep 19, 2019 - 19:41 CEST
Identified
We will restart some servers, to ensure smooth traffic. We apologise for the inconvenience.
Posted about 1 month ago. Sep 19, 2019 - 17:13 CEST
Monitoring
Our provider has implemented a fix and we are monitoring the results.
Posted about 1 month ago. Sep 19, 2019 - 17:05 CEST
Update
After further investigation, we have discovered that the issues we are experiencing, are due to an incident at one of our providers.
Fixing this is our #1 priority right now. We greatly appreciate your patience.
Posted about 1 month ago. Sep 19, 2019 - 16:41 CEST
Investigating
We’re very sorry to say that a large number of Planday accounts are experiencing degraded performance an timeout errors at the moment. Fixing this is our #1 priority right now. We greatly appreciate your patience.
Posted about 1 month ago. Sep 19, 2019 - 16:24 CEST
This incident affected: Mobile App (Mobile App - iOS, Mobile App - Android, Kiosk App) and Planday Web, Punch Clock, API.