Text and email notifications delayed for some Planday accounts due to third-party incident
Incident Report for Planday
Resolved
This incident has been resolved.
Posted Jun 22, 2021 - 13:34 CEST
Monitoring
All notifications have now been processed and the issue is mitigated.
Posted Jun 22, 2021 - 12:34 CEST
Identified
We have identified the issue to have been caused by third-party disruption.
We're awaiting mitigation by our service provider and will update this page as soon as we know more.
Posted Jun 22, 2021 - 11:51 CEST
Investigating
Some Planday users might experience delay in reception of text and email notifications.
Our team is investigating the issue.
Posted Jun 22, 2021 - 11:39 CEST
This incident affected: Planday Web.